Cannot orbit in EDIT Mode

Why can’t I Rotate View in EDIT Mode?

I have my 3DView and orbit buttons set, and things are fine. I can orbit around my object in Object, Weight Paint, or Pose mode.

However, I cannot orbit If I select an edge or a point in edit Mode. I can zoom in and zoom out, I can even PAN. But I cannot rotate.

Is there any way I can change that?

Try going to File > User Preferences > Input > Mouse = Emulate 3 Button Mouse, if you have it disabled.

I don’t think that will work for me because I have “Left Button Select” option selected – so by default the Emulate 3 Button Mouse is off, and I don’t think clicking it on will even do anything.

EDIT: I should add -

First off, I can both ZOOM and PAN in the edit mode… but I cannot rotate. The numkeys 2,4,6, and 8 will orbit around my model… but I cannot do a View Rotate when I am in EDIT mode.

Any other ideas as to why this is?