Cannot play rendered animation.

[Blender 2.58] So, I have an animation setup, and I can play it fine un-rendered through the timeline, and I can render the animation fine, but after it’s done and I click on “Play Rendered Animation” in the same tab as the “Render Animation” nothing happens, or if I click Ctrl+F11, nothing at all happens, I tried playing in the same screen after done rendering, closing out to the modelling screen and playing, and entering the animation tab (instead of default).

I really need help with this.

A new blender friend :3

What format did you render to?

If you rendered to a movie, you can open the Video Sequence Editor and click “Add”–>>movie, browse for the video, and you can watch it in Blender.

If you rendered to a sequence of images, you can do the same, except instead of Add–>> movie, click add–>>image, then select all the images rendered, and you can scrub through them in Blender.

I don’t know what format, how do I change that? Also, I went into settings and changed “Textures” "Render Output “Image Editor” “Temp” and “Animation Player” to my own folder I made, which is empty even after rendering.

Thanks for the help though, any ideas anyone?

EDIT: Solved that, how do I play it/save it (rendered) as a movie through the video sequence editor?

See image

Did I ever you I love you, daren? <3

EDIT: Part way through the rendering it goes all black.

EDIT2: Also solved :3