Cannot resize windows

The 2 windows/panels I can resize are the ones you get by pressing “T” and “N”
I’m a blender beginner. I can’t seem to resize any window after I create it, neither the properties panel on the right. The double-edged arrow does appear, but when I grab it and move nothing happens. I’m on Mac.
Please help.


Can you split windows? Or does that not work either? I personally have not run into that problem with not being able to resize a window unless it was a window that can’t be resized. Not sure if this will help explain the window sizing and layouts a little better. I know when I first started I got overwhelmed with windows and how to set things up the way I would want them to be. But here is a little youtube video of what and how. The video is on PC but should be the same on Mac.

Thanks for your reply.
I can split windows fine, but after I’m done splitting, I can’t resize those windows, or any other window for that matter. When I position my mouse exactly between them, the double edged arrow appears but when I click and drag nothing happens.

If windows are split horizontally they can only be sized horizontally and likewise vertically so if you split a window and drag it to the left then it will only size left or right and not up and down. And for the properties panels or object panels (N and T) those should be able to be dragged out to make them wider. But you can’t make them different sizes other then horizontally or vertically. Which window are you trying to change the size of? Or maybe post a screenshot of the window you are trying to change the size of and I can tell you if it is able to be changed or not.

I understand all that, here is a demonstration:

Never had that happen before, that is strange especially since you can split and adjust the size of the sidebars out and in but not up and down. I will be looking in on this to see if anyone else posts a solution as I am curious now too as to why it is doing that. If not just for you but for me as well if mine ever starts doing this to me in the future. Sorry I couldn’t help much more :confused:

I however did come across a thread on blender stack exchange that another user was having similar problems and this was suggested to them and it fixed the problem

you can choose File > Load Factory Settings without permanently altering your existing settings (as long as you don’t save your preferences after loading). Then open your .blend and see if the problem has been resolved. The first step is to diagnose whether the behavior is caused by an add-on.

I did “Load Factory Settings” and it worked. I even started to adjust the settings one by one as I had before (emulate 3 mouse buttons, Numpad, etc) Then I added the “Rigify” add-on and it’s working perfectly. Maybe it was a bug or something, but it’s now working as it should.
Thanks a lot for your help.

Great to hear it, glad you are back up and running. I will have to remember that if it ever happens to me as well. Glad I was able to help but thank you for also being patient with my understanding of what was going on.

want to make sure the input settings are coherent.

1 Like

So loading factory settings will fix it for me. I’d like to add something though.

When I load my user preferences (which has all my custom colors) the problem returns. So the issue is caused by something in user preferences.

Any suggestions?