Cannot See Controls

Hi there,

How can I turn on the body controls for animation in this dwarf ?

I downloaded it from here:

Thanks a lot in advance :mage:

Hi, your armature seems to be disabled (it’s greyed out as you can see). Go to the outliner header, in filtering popover, activate the screen icon. Then you can check it again on your armature to restore its visibility.

1 Like

Thank you! It is working now.