Cannot Select Edge Loop on a Mac

I checked out old posts on this regular question but none of the solutions work for me.

I don’t use a mouse but have a pen from a wacom pad that has a button for left clicking and one for right clicking.

On a PC you have alt + left click.
If I use, on my mac Opt + left click it moves the image. I click and if I drag the image rotates.

Opt + right click = same result, just gives a rotation by dragging

double clicking = no result.

Shift-clicking (I left the f in on purpose) every part of the edge loop is tiring.

I likely have to change some keyboard shortcut - is this the solution? How would I do this?

Thanks!

I would say first off, a 3 button mouse is almost essential for Blender, especially as a noob following tutorials.

Many people use tablets, but a mouse is much easier for the tools in blender.

Tablets suffer from all sorts of glitches like the nib is left click and it doesnt take much pressure to trigger that, causing blender to not do what you expect.
Pens can also lose focus on the window very easily, and Blender has lots of context sensitive tools that require the pointer to be within certain windows.

As for getting help,

You need to give ALL the info.

Tablet make and model.
tablet Driver version.
Os version
Blender version.

And you probably want to post this in the correct place which would be hardware support.


This is my setup

As you can see there are many setting here and depending on your exact os and setup there may be more.

Also, you did have at least some answers for this from both myself and @piranha4D in a related thread. But you did not reply?

Hope that helps.

1 Like

Thanks, AlphaChannel.

Blender 3.2.2
Mac OC Catalina
Wacom Intuos Pro PTH- 451
On a Mac I can’t really see the driver version but I have updated it a few months ago (on a Mac there are no almost daily driver updates as I saw when I tried windows on Boot Camp)

I will study your setup.
I actually bought a three-button mouse and it’s sitting in its cage… box. I have gotten so used to using the tablet… I’ll give it a try this evening.

Was this an older thread I didn’t reply? I read all replies and appreciate them and in that case I must have just glitched which happens on computers with several windows open. I didn’t mean to be unfriendly.

How to select an edge loop on a mac:

SHIFT + DOUBLE-CLICK