Can't access Edit Mode

Can’t TAB into Edit Mode. This files 2nd layer is locked somehow. I want to access the face model so I can delete and isolate areas to focus and learn it’s construction.

Attachments

head-complete.blend (334 KB)

Hi,

I was able to TAB into Edit mode for the face model, so I don’t think it’s a problem with the file.

Really? Layer 2? The other layers, yes. I can go into edit mode, but not layer 2.

No problem getting into edit mode on layer 2

Richard

Thanks I’ll keep trying. I’ve tried it in 2.48 and 2.49 Mac versions.

I opened it with blender 2.49b on the Mac.

Richard

Is there anything special that needs to be done to edit mode it?

I restarted and now it works.

Atom said this about another quirk I was dealing with and I’m wondering if it’s a similar circumstance.
How do I view the Python script or Python variables?

"One thing I have experienced in Blender with importing is that python variables do not get cleared out after an initial run of a script. So sometimes I experience weird bugs only after a failed import attempt.

If I remember, I try to close out Blender/ReOpen and only do my imports on a “clean” python variable space. You may have stumbled upon that by accident."