Can't apply bevel object on bezier curve

Hi guys,

I tried to apply a circle as the bevel object for bezier curve but nothing shows up in that column. I reinstalled different versions but still can’t get it to work at all. Here is what I did…

  1. Start Blender 2.5 beta
  2. delete the default cube
  3. add a circle object
  4. add a bezier curve
  5. with the bezier curve still selected, I then go to Bevel Object column but nothing is in there for me to select. I deleted the circle and added a new circle but still nothing is there.

Any ideas what I did wrong? I’m running blender 2.5beta on MacPro 10.5.8 intel Xeon.

Thanks in advance!!

Are you clicking the little icon in the bevel object field? mine brings up a menu of possible curves in my scene, and I choose from there. Also, are you meaning to use the bezier curve as a bevel object on the circle, or vice versa? Make sure you didn’t use a nurbs object by mistake…

Thanks for the reply. I found out my mistake is that I added a regular circle instead of a bezier circle!! Problem solved!