Can't change Active Camera in 2.8

Hey everyone! I started using blender on a new computer. I open my project, everything seems to work normally, but I can’t change the active camera. In the outliner it changes, but the camera view itself stays on the first marker. I opened a new project and it works in that. What am I doing wrong?

Might you have enabled the Local Camera option in the View Panel?

You can find it in the Sidebar by pressing N with your mouse hovering over the 3D Viewport.

Thanks! I’ve spent hours looking around what’s wrong :slight_smile:

1 Like

You’re very welcome! I’m glad I could help you find a solution!