Can't compile Blender in Linux

Hi guys.

I can’t can’t build blender on linux anymore.
It is having trouble finding python.h
Without getting a the source out to a new directory…
is there a way to fix this?

Cheers.

you need python 3.2 now

You need to update the lib directory for the Python 3.2 change.

Thanks guys.
Looks like I have to compile python too…
I guess I’ll put it off until tomorrow.

Because I think I just broke the default python.

These posts were more support related and didn’t really belong in the 2.5 discussion thread. Split and moved.