Can't compile current SVN with FFMPEG - help

That’s basically it… Ubuntu 10.04 LTS, scons…
Compiles without ffmpeg, but not with it: http://www.pasteall.org/13616
Anything I can do?
Thanks.

You need to install ffmpeg using synaptic package manager as Blender’s source and libraries don’t come with FFMPEG anymore. PM me here on blenderartist.org if you still have problems as I am able to compile with FFMPEG on Ubuntu 10 just fine.

Thanks loopduplicate. I have ffmpeg installed, but now via synaptic. I manually compiled it and installed it. I don’t remember why did I do that :slight_smile: I had ffmpeg installed via synaptic before, and I had no issues with compiling Blender. I’ll re-install ffmpeg and will try compiling Blender again.