Can't disable alt-tab window selector in Ubuntu

No matter what I map the “move between windows with pop up” to, alt-tab keeps bringing up the pop up, and my custom key, or disabling it, doesn’t work. Any ideas?

do youu have compiz enabled? even with the “subtle” setting?

I don’t use compiz, but when I was trying it out it seemed that it had it’s own special keyboard and keymap stuff that conflicts(or rather overwrites or ignores) what you might have setup in system->preferences->keyboard shortcuts… worse than that IIRC there are several compiz settings managers all of varying abilities and none get installed by default… one of them should allow you to set the shortcuts right so it’s a case of finding the “best” one… sorry if that’s vague, but maybe it helps…