cant disable anti-aliasing

Im trying to make a 2d sprite from a 3d model,
all goes well until I try to render it.

BLender has a lowest anti-aliasing setting of 0.5 on the render panel, this means the background is merged with the sprite giving it an outline which I dont want.

Any ideas of how to set the anti-aliasing to zero?

First off, the lowest OSA (anti-aliasing) setting is 5 (five samples) not 0.5 – if you’re using the MBLUR Blur Factor field (which is a decimal number) to try and set the OSA it won’t have any effect.

To disable OSA simply disable (“unclick”) the big OSA button.

thanks! I didnt realize that