Can't enter Ortho Mode [have a laptop].

So on Youtube tutorials, I keep hearing. Hit 5 to enter ortho mode [which you’ll see in the upper left corner], and then all you need to do is use 1 for front mode, and 3 for side mode.

My problem is hitting numbers switches layers, going to the Camera tab thingie under scenes and changing to Ortho does nothing. Hitting Ctrl+1, 3, or 5 simply changes the vertices of the object. Spiffy, but not what I want if I want to follow the tutorials.

Honestly this is my first time with this kind of thing, I’m used to using Paint.Net for simple Png files, and want to try widening my horizons.

So … Since I have a laptop, Windows 8 [just got my lappy, so it’s the newest version of windows … whatever that number is by now], and I just downloaded the newest version of Blender.

Any help?

The view shortcuts are for the Numpad

File / User Preferences / Input, enable ‘Emulate Numpad’
The number keys on your keyboard will now act as the numpad keys on a full keyboard

Also in the View menu you can select any of the different views