Can't export to any format

Hi! So quick question that probably has an easy answer… I have a finished model I am trying to export to upload to a 3d lipsyncing software, but when I export the model and go to open it up with the 3d viewer in my computer, it says “Couldn’t load 3D model. Try again later.” It does this with every format I have exported to. Fbx, obj, glb, gltf… Anyone know how to fix this? Thanks.

The model export might contain data that is not supported by the 3D viewer… such as complex rigging or material instructions. From what I have learned the 3D Viewer is a basic viewing app and nothing that can load your exported model 1:1. It only picks the supported data. Unless you only export the basics such as the mesh, simple materials (diffuse, specular or a simple texture. I am not even sure whether it supports assigned PBR textures) and baked animation (not actions). Correct me if I am wrong, but shape keys and multiple objects which aren’t merged seem to be also an issue.

Anyway, your export is probably fine, but too much for the viewer.
Perhaps you export the basics only, or you try re-importing your export into Blender, to see whether it exports correctly.

edit: have you tried importing your export into your “3D lipsync software thingy”?

A “Try Again Later” message does not make sense for a software on a computer.
That looks like a message from an online service.

By precising the name of software you are using, you will increase chances to obtain a pertinent response.
Whatever software you are using, it should have an help : an online documentation or a dedicated forum.
You should find there, what 3D Format are supported, how to obtain a meaningful error message.

Obj is a very, very standard format. That is rare that a generic 3DViewer is not able to open it.
But some 3D Viewers can be very specific and can only open one weird format.
Anyways, to know how to export your file, you need to know what data is supported, at import, by destination software, first.

believe it or not, but that is in fact what 3D Viewer displays when it can’t load a model.
weird stuff, I agree

Hi! Thank you for the info. Based on what you suggested (which answers your question) I tried to just upload the model/file to Unomi (the 3d lipsync thingy, lol).I did that around 2pm and its 8:45 for me and it’s STILL loading. I exited ad tried again just now and it’s loading.

Exactly what I see, yes.

That is an absurdly long loading time. I personally would have given it no longer that 7 hours.

judging by what you have written, I would assume the following things:

  1. 3d lipsync software is trying to either assign some rigging data and has trouble because of a high poly count
  2. your export contains multiple objects and might be too complex
  3. you may have an existing rig that has bone IDs or shapekey IDs which don’t match the 3d lipsync rigging routine

it’s impossible to help you at this point, as I don’t know what that 3d lipsync app does (in terms of mechanics), I don’t know how large your export is, I don’t know what you are exporting, I don’t know your export settings (or how you export your mesh object). Are you only exporting a base mesh / human body with face shapekeys / or a rig even… or only the mesh without any manipulator?

There are lots of export tutorials on YouTube, but they are rather specific. It really depends on what the 3d lipsync app requires you to export. If it is only a mesh, why don’t you try exporting as *.obj file, make sure to only export the selected mesh object, uncheck “materials” and “apply modifiers”.
If your mesh object comes with an armature or shapekeys, you will need to export a FBX and I recommend watching :

The Unomi site does not seem very helpful.
Maybe after registration, you can have access to a documentation page.
But page about the app is just specifying two formats .FBX or .GLTF.
No info about version of these formats.
Blender’s FBX support is about version 7.1 or newer.
Blender’s GLTF support is version 2.0.

Complicated formats to handle shapekeys.
According to blog, it looks like you have to import a model with a specific amount of shapekeys ready, to be able to use it.

Maybe, there is something wrong with the way, shapekeys are named.
Maybe, there is a problem with one of numerous option of those formats.

But you have to look at help from Unomi’s creators, it looks like procedure of import is very strict.