Can't find Nvidia D-noise in blender 2.82. And add-on for 2.81 is unavailable to download

I am talking about the add-on explained in this video of Blender Guru.

If you go to the LINK you will find it has been replaced internally in 2.82 with OptiX-AI denoiser.

If you really need it maybe someone can give you a copy…

Thanks for the reply, but I can’t find the option of enabling the denoiser. I can only find this denoise, which I think is the old denoiser.

It is in Preferences under System>OptiX

But OptiX is not detecting my GPU, I have nvidia GTX 1050
Denoiser addon also worked fine in previous blender version.

CUDA is detecting my GPU

Im going to say this anyway…but do you have the current drivers?
It does show up on my RTX2070-super and Blender 2.82.7 and 2.82A current release.

OptiX is only for RTX cards and the addon is only for windows.
Alternatively, you can use the Super Image denoiser node in the compositor to remove noise.

Yes I have nvidia driver version 445.75
Can you help me in this thread also

How do I get the addon I am using WIndows 10.
Can you help m in this thread also How to reverse a quick explode animation in blender, without rendering it and reversing the video

You can get the addon from here: and install it from the add-ons tab in preferences.

I don’t do animation so i don’t know

I tried downloading the addon from that site but it says it is deprecated because it is natively included in blender 2.82. Can you provide any other download link. My renders are noise free, I just want to reduce render time.

I’m using Windows 10 I tried downloading the addon from that site.

I went and read the specs and even the original d-Noise was specifically for Nvidia RTX cards…or a card that supports OptiX-ai ( like @JoelEapen said)
won’t work unless you got one…
You gonna have to use the Node.

Bone-Studio releases a Blender version with OptiX for GTX cards at irregular intervals.