can't get glsl

I’ve read about glsl for a while and i’ve really wanted to try it. I have a geforce 8400 GS, but i don’t know if it has glsl.
If it does, why can’t i activate the glsl preview in the system & open GL tab?

In the GAme menu, maybe?!

I’ve been trying to get GLSL working too. Downloaded latest graphics drivers, Blender 2.48RC1, spent ages trying to make it work and was about to post a question here. Then I checked www.blender.org/development/current-projects/changes-since-246/realtime-glsl-materials/ one last time and and noticed it doesn’t support area lights - and my scene uses only area lights. That would explain why every object was solid, unshaded blackness :o . Nevertheless, it’s still a great feature if you have other lights in the scene

I’ve tried the game menu
i have the “use blender materials” option selected but, like i said, it’s not available in System and open gl tab.

Do you have appricot build?

do you have 2.48 RC1(or what ever it is now?)?

lol no, he was using area lights to light his scene,
:o

thanks guys, i think i found the problem.

that was…?!