Can't get it to work

ok, i tried to get the blender 2.45 for windows, but when i opened it, it said “the application has failed to start because MSVCR71.dll was not found. Re-installing the apllication may fix this problem.” but i tried reinstalling and it didnt work, can someone help?
woops, i think this is in the wrong section, i just read the message, can someone tell me which subforum in the support this would fit in?

Yeah, simple - you don’t have the miscrosoft re-distributable, MSVCR71.dll.
It’s a library file your program needs to run. Get it, and you’re up and going.

Here, this site has the file you need. Just follow their instructions & you’ll be cooking with gas in no time.
http://www.dll-files.com/dllindex/dll-files.shtml?msvcr71

Simon.

Right under the download of blender for windows on Blender.org:

For the Windows build, you may need to install this official update. Vista doesn’t need this, but users of older Windows versions should install it if they experience a crash during startup of Blender.Microsoft Visual C++ 2005 Redistributable Package (x86)

And you could have searched that.

Easiest way to fix this is to do a C:\ search for that .dll. When you have found it, copy it to your system32 directory under C:\WINDOWS.

That fixes the problem every time I’ve seen it.

Cheers,
John