Can't get to 3D view anymore in 2.78?

Before 2.78, I was always able to press ESC key to return to 3D view, but now ESC doesn’t do that anymore.

And if I press 3D view bottom left, that doesn’t show the 3D view either anymore.

So how can I get back to normal screen after a render?


Moved from “General Forums > Blender and CG Discussions” to “Support > Basics & Interface”

The Esc key works fine for me. What operating system are you using? Does pressing F11 work?

what OS ?
is this the official RC1 version

there was also a bug on Win 64 on Win 10
there will be a new RC release soon !

2.78 seems to work well on Win 64 !

happy bl

2.78 released yesterday. And ESC works for me in Linux 64 bit.

Esc works now, but only AFTER I did a reboot, using 64bit Windows 10 Anniversary.

there should on new version cause of win 10 bugs for installing it
so check it out

happy cl

What do you mean? :stuck_out_tongue:

there will be a new 2.78A because of the bug on Win 10
there after may be another one for other bugs later on as 2.78B

me an some other user made a bug report because on Win 10 the installation did not work at all
and this was a major bug

see the bugs report list

happy cl

Gotta love windows 10, lol. I know when I tried to install 2.76b and 2.77 on my new computer, I couldn’t get blender to run when using the zip method of downloading and had to use the msi method. All my other computers I could use the zip method.

Since I got Win 10 never really had install problems at all
only with this 2.78
and again here it seems it was probably because of an error in 2.77 which is very strange
for some file ID which were wrong

anyway will see when they come out with new version

happy bl

it looks like there is a new Win version for download
I re install it yesterday night and now seems to work fine

try it

happy bl