Cant get topix cloth2 to run

when i try to run script it says error and in console it says
ImportError: Module use of Python15.dll conflicts with this verision of Python.
HELP!!!

your version of blender is too new

as in, blender 2.23 used python 2.0, you’ll probably need to find an even older version

[2.12?]

personally, I’d suggest you look for an alternative to topix cloth, a few were mentioned [with screenshots even on occasion], but I haven’t heard news about anything of the sort recently

thanks