Can't install GIMP : (

Meh, so I went and downloaded GIMP 2.2.11 the other day, and when I go to install it, it take a freaking long time where this window pops up that says “caching fonts”.

Then when it finally gets around to putting up the install window, I click “Do a fresh user installation”. Then it says “For a proper GIMP installation, a fold named ‘/Users/sam/.gimp-2.2’ needs to be created” (this is for OSX btw).

So then I hit continue, and it says “Creating folder ‘/Users/sam/.gimp-2.2’…” then… “Cannot create folder ‘/Users/sam/.gimp-2.2’: Permission denied” Why the hell would it deny my permissions? Anybody know?

And so then I click continue anyway, and it starts to load up… Then gets stuck loading fonts. And it won’t get off that. So as of now, I can’t use the GIMP, adn I’d really like to. So can anybody help me?

I never understood why Macs decided to stoe everything in /Users instead of /home…

Apparently your permissions to that directory do not allow for it to create the directory. You migt try creating the directory by hand and then see if it will run.

Dang, yeah, I didn’t think of that (me=noob, ah well) for some reason I don’t have read/write permissions for that directory, even though I’m admin, and its my freakin home folder… My comps generaly screwed up right now I think, so it probably has something to do with that. Anyway, thanks for the help :slight_smile: Now, we’ll just see if it can open all that way once I have it installed…

Hi all
When I got my new Dual 2.5G G5 at work and I transferred about 15gigs of data from my old G4, it screwed up my permissions. So now when I open a file and play weith it and try to save it, seemingly randomly, denies write access to the file.

I’ve tried everything I can think of to change the permissions, but I shouldn’t have to anyway. I am the only user and the admin on the comp.

Apple screws me again…

Sorry, I just wanted to rant and it seemed partly appropriate


Ok, my permissions are better now, and I got GIMP working, thanks for the tip Fish :smiley:
Deep_Thought, I’m not exactly sure how I fixed it all… But I was messing around in the Net Info Manager and I did a lot of messing around in there, then restarted and everything was cool… I don’t know what did it, the restarting, or the NIM… Uh, you do know to do the “Get info” thing right? And you can try reparing the permisions on your drives with Disk Utility. I think those are all pretty basic things though, so you probably already tried them. Well, good luck :frowning: