Can't IPO a halo texture?

Related to last Q. how can I IPO the attributes of a halo material that is serving as flare for the light that blinks behind an object.

Grafix just replied to earlier post that the IPO I key function works by hovering over the slider that you want to IPO and hit I key. Thanks again Grafix.

Which attributes did you keyframe?

I tried to keyframe Halosize (2.42a), the IPO is created, but effects of the IPO don’t render.

It was specifically with this “particle handwriting” file from this thread

Mike

Mike

It worked for me I just dipped the Halo size (turned it off) by adding keyframes and making a ‘U’ shape on the timeline. Maybe its the render buttons on the output buttons page. I know that I have to have Halo button selected for the render to work.

Worked for you with your own file or the file (link) I posted?

If you didn’t try that file, give it a try, try varying the cube’s HaloSize (particle emitter) from say .1 -> .5. Maybe because it’s emitting particles is why the Halosize (particle / “lettersize”) won’t animate.

Mike

Mike, I tried your file and it works, but you won’t see any difference at 1.5. You’ll have to go up to about 20.

%<

Actually Fligh that’s about the size of my original halo too .