Can't load *anything* into Blender


V2.40 / WinXP

I can’t seem to load any images into Blender at all, whether for use as a texture or a background image. I navigate to the image I want to use, hit ‘select image’ but the image never loads, the preview window stays blank too.

I tried deleting the .b.blend file but that made no difference and I can’t think of anything I’ve done since yesterday (worked fine then) that might cause this.

What have I done this time %|

Edit: I can’t actually load anything or even save a .blend, Blender works fine though. I figure I must of borked the ‘path setting’ somehow. Darn it, I’m stuck :-?

I doubt it has anything to do with path settings. Click Load Image in F6, Image tab and then click on the selected image with MiddleMouseButton (MMB).


Thanks for your response Fligh %, unfortunately that produced the same result. Just returns to the main 3d window without loading the image.

I don’t seem to be able to load/save anything with Blender, not even a saved .blend that was working fine yesterday.

I’m considering a reinstall here now :frowning:

This is getting silly.

I uninstalled Blender, rebooted, ran a registry cleaner and then downloaded it again and reinstalled.

NO difference! I can’t load (or save) any files (images or .blend) into Blender from my hard drive. Here’s a screen of the error I get trying to open a blend file from my C drive:

Weirder still
My PC is connected to another PC via an ethernet cable. On the other computer there is a single .blend file (It’s the watch in the finished projects forum). If I tell Blender to open this file it opens it perfectly, complete with all the image textures too :o

All my other programs seem to be working fine, I bet this is something really dumb I’m just not seeing. Any clues?

why on earth is it trying to open “//…\c:” instead of “c:” ?

does the path show “c:” or the other evil thing in the file dialog?

It says it’s trying to open a legitimate path, like so:

But I’m not convinced that’s what is actually happening. It’s weird how I can open that remote file but nothing from my hard drive.

Thanks for your input, if anyone else has any ideas (even random ones) I’d appreciate them. I’m totally stumped here :frowning:

Is the “Relative Paths” Button marked? Maybe that could be your problem … just a thought.

It’s official! You are my favourite person of the week.
After fiddling with the relative path button everything is right in the world again. I can’t believe it was that simple. %|


Glad to have helped. :smiley: