Can't move Vertices

I’m a bit perplexed at a problem I’m having. In edit mode, I suddenly can’t move vertices, and I have no idea why. I can move them by using that little window that popped up in the bottom left corner, but not by clicking and dragging the axis arrows like usual. For some reason I have to hold down CTRL in order to click and drag.

I really have no idea what I’ve done.

You have snapping to grid increment turned on. Turn off snapping. When it’s off holding Control temporarily turns it on. When it’s on holding Control temporarily turns it off. Turn it off and set it to something more useful like Vertex instead of (Grid) Increment.

Shift + Tab toggles snapping on and off. You might have hit that by mistake.

Aw, jeez, thank you! I thought it something simple like that. I’m familiar with about 1% of Blenders features, and that’s not one of them. Thank you so much!

1 Like