Can't open a specific .blend...

So after I restarted my computor it seems like I can’t open one particular .blend file.

All other projects and files works just fine, but with one (of course the one I’m working on now) can’t be opened. It just loads for a while then it, either gets me to the basic startup scene with the cube, or, the previous + an info saying that blender can’t open that specific file.

This is really annoying because there are several days of work in it that I will be needing in the near future.

I tried restarting my comp and reinstalling blender but that did not help.
The file itself is pretty big so it doesn’t seem like the contents has been erased. And I can’t open a new file and append everything from the old one.

So help me please!

oh and I’m sitting on a windows 7 if that helps.


Hi, sometimes the ui settings make problems to reopen a file.
Switch off Load UI in open dialogue.
You have blend1 and blend2 files nearby your .blend, these are “safety” versions of your blend.
Rename the blend1/2 files to a regular .blend and try to load.
The hard way > append :frowning:

Cheers, mib.

YES! it worked by just renaming the safety files, phew, almost threw a fist through my screen there :slight_smile:

Thank you!