Can't playback rendered in 2.44 - Help!!

I have been using 2.43 since it was released and just installed 2.44 a couple of days ago. I have done several drawings and when I render the animation it works fine. The problem occurs when I try to playback the rendered animation I get a black window and nothing happens:mad:. I have tried uninstalling and redownloading and reinstalling blender 2.44 but it still doesn’t work. I get this message in the comand promt “Compiler did not align stack variables. Libavcodec has been miscompiled
and may be very slow or crash. This is not a bug in libavcodec,
but in the compiler. Do not report crashes to FFmpeg developers.”
whenever I try to play it back. Please help!! I’m having animation withdrawls!!!:spin:

We need a few more details: What dimension is the animation frame (720x480,etc) what format is the animation in (avi, mov, avi codec) and how are you viewing it - in the sequencer as a loaded movie or something else ?

I had similar problems with similar errors, but different causes each time. I had a wrong codec, I had a format that was technically not supported, and a had a dimension issue.
See, the dimension of my animation frame was 320x240, and I had set the render frame output in Blender to 720x480, so it was having a hard time interpreting a large quantity of info at once like that, since I had loaded almost a gig of animation.

I’m just pointing out that it could be almost anything, so post back more info and maybe someone here will spot it for you.
Ain’t Blender just too cool?

Use a format other than JPG for your output frames. PNG works fine. This is a known bug in 2.44 caused by FFMPEG integration.

Edit: Fixed in SVN so should work in next release. See bugtracker entry #6714.

OK. cool. I was just about to try that. Thank you guys for the help.

Just wondering: is Blender limited in render sizes, or is it a hardware problem?
I’d like to render the first shots in 800x600… but later i’ll need rather something closer to broadcasting minimums (1024x768).
Gets rendering in TIFF worked out well with Blender?

@almux I have never had any problems with rendering anything. I have even rendered some stuff in wide screen format and it works great. It just takes awhile. I typically render @ 640X480 until I’m ready to do a final render then I bump it up to 1024X768. The only problem I have ever had with blender since I started using it is the one in the latest version 2.44 that I described in the first post (not being able to playback rendered jpeg output). It worked fine in 2.43. I can’t complain though. Blender does more than I could ever imagine and it’s free! I’m rendering in a different output format right now so I’ll see what happens.