Can't render w Audio in VSE. Blender 2.49b. >>No FFMPEG option<<.

Hello everyone,

I have added an .avi audio strip to my image sequence in the “video sequence editor”, however after I render, my “AVI raw” movie has no sound.

People, in other posts, have said that I have to use the FFMPEG option in the “format tab” (under the render buttons [f10]). However FFMPEG does not appear in the list of options.

I am using Blender 2.49b with Windows Vista.

Thanks for your time and information

I’m not sure. How might I find out ?

I downloaded my blender from