Can't render

I somehow changed the default file for rendering, and now I can’t fix what I’ve done. Consequently, I am unable to render anything. The field in question used to say mp (which I can’t find anywhere), and when I restore that value, I get an error – can’t find default file. I try to put in a pathname, and when I do, the program changes it to something I don’t understand. Nor can I find backbuff, wherever that is; I even tried a search in Windows explorer and didn’t find it. Why in the world is it designated with \? I don’t understand what that means, and I can’t find an explanation in the manual.

Even when I was able to render, for the life of me I couldn’t figure out how to save the picture. Why not have a File | Save dialog on the render window itself?

In general, I find the file management in this program exasperating. I would’ve thought a Windows program would use a Windows-style dialog box for saving and loading files. I appreciate that this is free and open-source and all, but I’ve spent a whole afternoon in frustration with this problem.

Anyway, can someone help me?

It’s C: mp :slight_smile: And if, somehow, you’ve messed something up really bad, just re-install Blender.

And press F3 to save your image.

(if you’re unfamiliar with Blender, here’s a Wikibook to help you: )

Thanks for the help. I tried rebooting, and that fixed the problem. Though I’m not sure how. :slight_smile:

I use this script allot I like to use the windows file browser because I am used to it.