can't scale uv'ed image

sorry for this probably dump question but since i’m new to blender i can’t see how to scale a image in the uv/image editor and see a result.
i’ve searched several times but i can’t find any answer.
no matter what i do,once the image is wrapped it is stuck on the dimension.
i tried to scale it up and down in the uv editor but it won’t update.
for example,bricks on a wall should then be smaller or bigger on the object/mesh.
please help me.


Scale your unwrapped mesh in the UV image editor, not the image.
If you increase the size of the unwrapped mesh, the image will appear smaller on the model.

thanks richard for the fast reply.:slight_smile:

actually i did scale the unwrapped mesh and not the image but i wonder why i can’t see it on the object.
currently i’m doing the nice andrew price interior rendering-cycle tutorial and all my bricks are way to big.

isn’t there a adjustment anywhere?

maybe others having this issue as well.

would be much appreciated,thanks

Perhaps you could post a blend. I’m getting a slightly inconsistent mental image of what you might be seeing and of what you might be doing.

sundialsvc4, i can’t send you the blend file with the assigned textures because they are from cg textures.

i followed the tutorial and the project files are here:

i watched the blender cookie wrapping tutorial and i’m able to move the test grid inside a cube without a problem (and of course to see the results) but when i try to scale the assigned material on the project file it won’t update.

this buggered me since some days because i got this “behave” several times and i’m not able to understand what’s going on.

why does it works sometimes and sometimes not.

still a explanation would be greatly appreciated because this is so annoying and i can’t do anything with blender but i’m trying so hard.


please people i need help.

in the blender cookie tutorial at 2 min. 18 he said “just click unwrap”.

ok,i clicked unwrap.

then he said “but it is not what we want to do”.

actually,i want to unwrap like this again but when i have already the seems marked,no matter what i do i can’t unwrap like he’s showing on 2 min.18,again.

neither i’m able to scale anything.

in fact my wrapping is just defined by the options ctrl +e in edit mode and i can’t change ANYTHING anymore.

now i have green edges as well and i can’t find nothing to remove them.:no:

honestly,can’t understand why the information about unwrapping is so sparingly.

i need to stop for today and i really hope that somebody in this forum can help me.


i think it’s a bug with my version of blender,got it working after removing and adding the seems again.i consider it as solved.