Cant see AVI

When I put a AVI movie in the sequence editor all I can render is frame #1 , I tried a small file 110 frames 6 mb . I was doing a green screen with a home movie. seems like I did it before. I tried clicking do sequence , do composite, and both, I think I clicked everything.

Hi kazinger,

2.49 or 2.5? If 2.49, did you switch the default layout to sequencer? It gives you a preview window of the finished output. Can you scrub the timeline and see the output? And I really hate to ask this, but what is your animation start & end frames? Do sequence should be the only switch set…

If it’s 2.5, can’t help much, haven’t been into that yet in 2.5

Randy

in the timeline window, what does it say you have your final frame set as?

I’m pretty new, but i personally have always had trouble with the sequencer, so I use nodes for sequencing, where they have a slider box tosay how many frames I want to run, without cutting or having to mess with the sequencer.

but like i say, i’ve only been using 8 months, so dont take my opinions as facts.

2.49 and 2.5 same thing . . I had set the start at I and end to 110 , I click sr : 4 sequence, up top , go to add click movie open the movie. drag it over. The first frame is there . I move the slider and the rest is black in the previewer and it renders nothing. Out put has render window selected. Ok something is messed up in my default settings , It works in my 32 bit version of blender. I would not have tried but for what you said about looking in the output . but I really don’t see anything different here. Thanks thanks .

BTW (sorry for changing the subject).
i add an avi with divx codec to sequencer and play it doesn’t display the picture, but if stop the play and click on the video sequence strip the the picture appears. is this a divx problem only or what?

@kazinger: What kind of codec does your home movie use? Some codecs don’t play well at all in the Sequencer. Better to make an image sequence of your home movie (Virtual Dub is a good choice) and place that in the Sequencer.

@bat3A: Hijacking threads is rude, why not just start your own, it’s free! :wink:

Like Chipmasque said, sounds like codec troubles to me. THese seem to get worse and worse as there are new codecs put out constantly. Another program that may be useful (and also free) is Winff

Thanks . I loaded the factory settings in blender 64 bit ( windows)and still it did not work there) so Ill look now for the suggest codecs .
I did end up doing it in the node editor alone. Same thing ( works in 32 bit blender)
Thanks

Attachments


@chipmasque
sorry, i thought it was related to this guy thread somewhat, and i got some answer too :slight_smile: