Can't see editor(just full scene)

I’m very new to Blender3d(awesome prog.) and when I open some .blend files I only see a scene and can’t get to the editor,meaning I can’t see the top toolbar (File,Edit,Add etc.)
I made sure to load the tutorial and not the demo .blends.
Any ideas?

If you’re using the new Blender, hit the little cross (+) sign in the upper right corner of the top bar to expand the menu; use that button to expand menus if they aren’t visible.

Another thing to do is open blender first, or make sure a new project has been opened (ctrl+n) and then choose File–>Open. On the left side is an option to Load UI – UNCHECK that option and it will preserve the current default layout with the blend file you’re opening.

Thanx joe and benu,
I can now see the menu’s.Think I opened a “final build file” so choose another in same dir. and all is well.
Currently working with 2.49b and gamekit1 versions.
This is a great community I see and found my new home with Blender after working with 3dgs for years.

2.49 = <ctrl><arrow up> or <ctrl><arrow down> toggles beween maximize window and normal window.

Thanx Monster!