Can't select house in this scene

I have this SCENE that has a house


in it I’m trying to edit it …the house I mean so I could open the door and
make a character come out the house…IT is in a collection called “House of KEICY” And when you opEN THE FILE i linked here
It is the house that is in view of the camera the camera is located right in front of the house I’m talking about.
The thing is I can’t select the house when I click on it no selection outline appears nor does anything in the outliner change thus I can’t edit it
…I have a few scenes in this file
https://drive.google.com/file/d/1eNenk88o_Y8427yoX35toK61a4xFKJrD/view?usp=sharing
and I’ve linked different items between the scenes so I don’t know if this house is linked I can’t tell… if you could
help me with this I’d appreciate it …pls just make it so I can select the house and edit the door and windows in edit mode…

You’ve disabled viewport selection for the collection that your house model is in.

P.S. If you haven’t already, please consider enabling blend compression if you haven’t already in your User Preferences. +2.8GB is pretty big for a blend file, let alone a online download.

2 Likes

THANK SO MUCH ! MY FRIEND…(I tried and tried!.. I tried and tried​:laughing::slightly_smiling_face:)