Can't select in edit mode

Hey i’m new to blender. For some reason i can’t select anything in edit mode. I searched online for solution but nothing worked. Blender was working fine before that, i think i typed some keys or something by accident idk Here’s a screen of the interface

Hi, have you tried selecting in object mode then going to edit mode?

I can’t select there also

Have you tried using a different shading, like solid. It may be a graphics issue.
If you start with a blank scene and add a cube, can you select it? can you edit it? that is, is this scene specific issue or all blender files?

You have the overlays turned off (it is the icon that is 2 circles top right), this will hide all the vertices faces etc Click on it!

1 Like

Thank youu

It was only on that scene

I’d suspect you have some setting activated then that you are not aware of. First thing to try, open a new scene and append all objects from the other scene. Does it do the same, (my guess is it won’t).
Also, try opening the file but NOT loading the UI, see if that hepls.

1 Like