Cant upload blender files to file upload manager

So Im trying to get help on a model i made but it no longer lets me upload to the upload manager. I only have 4 other uplaods from the past. Im trying to upload a 10mb blender file, so its not the size. I can upload photos to the upload manager, its only blender files that doesnt work.
I upload it and it takes a bit to load, but then stops and nothing shows up.

any idea what could be wrong?

Are you doing this straight to the upload manager or are you doing this as an attachment within a thread? If the latter, which forum?

Straight to the upload manager

Straight to the upload manager

This may be on the server configuration side of things. I’ll ask around.

Thank you, much appriciated

Hi there,

Herm - that is strange. As you mentioned your .blend is well below the 20mb limit for Blender Files. By chance to help us troubleshoot are you able to upload a 10MB .zip file? That limit is set to 15mb. If that doesn’t work, if you’d be able to try to upload with a different browser. This helps quickly narrow out what it could not be.

Appreciate the help!

I tried on Chrome and still cant. I tried to upload a 2mb file and got the error message that says failed to upload. Then I uploaded a 500kb blender file and it uploaded fine on both browsers. Is there a way to make a file smaller to upload? looks like maybe less than 1mb is the max I can upload. idk why

I apologize for the late reply here. herm - I did find a setting out of place that may have affected this. Could you give it another go with a .zip or .blend?

Hey. I"m having the same issue and, unfortunately, nothing seems to be working. I have seen the “Upload of File Failed” error when trying to upload: pictures, movies, blend files, and zips of all listed items. I try this directly through attachments when trying to make a post and I am using Chrome for my browser of choice. I can’t show any work directly on the site without this so any help with this would be appreciated. I am attempting to attach files to the “Works in Progress” forum if that helps. Also, the same problem occurs when trying to upload through the file manager. No solution in site. Any help would be nice. Thanks.

@sirgeorge - herm, that is strange. At a glance your account looks to be in good standing with the proper permissions. Am I understanding it correctly that uploading anything doesn’t work, no matter the size? By chance do you see this behavior with another browser to help me troubleshoot what may be going on?

In the mean time I am going to toss this over to the crew to see if collectively we can reproduce this.