Can't zoom in camera view with orthographic setting (SOLVED)


#1

(EDIT: GOT IT, seems to be the “orthographic scale” setting, just how did I miss that? Well I said I’m a noob. :slightly_smiling_face:)

Hi there!
I’m a newcomer to Blender. I’ve made this spaceship model, still without any textures, to serve the needs of a novel saga I’m working on.

I took an early glimpse at rendering aspect of things and went into camera view. I noticed that while I can zoom in/out to fit the whole model in camera view when using perspective setting in camera options, oddly it refuses to zoom when using the orthographic setting, even when the “Lock Camera to View” is checked.

I’m planning to make a technical-style chart instead of natural scene and thus prefer not using perspective. (That is, if I can make the whole thing work from texturing to rendering, otherwise I’ll go old-fashioned and draw on paper! :smile:)

Is there a way to zoom to fit and ultimately render with orthographic setting? Or do I need to scale the whole model into tiny size to make it fit the screen? :thinking:


#2

Thank you so much for this. I was into this issue and tired to tinker around to check if its possible but couldnt get it done. Now that i have seen the way you did it, it totally struck me. Thanks a lot for saving my time.

Shane.
GroupMe LetGo


#3

Well, I did leave my post intact in case someone else will face the same problem and needs a solution. But I didn’t assume it would happen that quickly. :slight_smile: