Car modelling problem

I was created plane and in edit mode remove two vertex with vertices delete.When I extrude vertex and slect all vertex and pressed the “f” key , like this image

First image top view and second image bottom view

In Properties Panel, [N], in Edit mode, look under Display. Uncheck “Backface Culling”.