Cardboard box texturing problem.

I’m texturing a box and I’ve put two images into the UV map to test what they look like on the box but they’re not showing. What might I be doing wrong here? Here’s a link to what my Blend file looks like

Have you selected GLSL in the display panel (shortcut N)

That doesn’t appear to do anything

I’m not sure I understand the question. Do you mean that when you try to view your cardboard image in your UV editing window it’s not showing or do you mean that you can’t see the textures on the model?

I think that’s because since some 2.6x versions, the Textured view of Blender has changed to take in account the light, meaning then that depending on where the light is moved (and its power), there are dark part on the model now that may then make it look the model is lacking its texture , being replaced by dark shadow instead.

Before this change the light position was ignored by the textured view (unless you had glsl i think) and it was like you had enabled “Shadeless” in the material of the model.

So if you want to see your texture :

  • move the light source until you see the light illuminating the part you want

  • or in the material corresponding to your model, select “Shadeless” to make it looks like in previous 2.5x version

  • or set the view mode to Solid, and in the “N” right panel -> Display , enabled “Textured Solid”

Can’t see the textures on the model, I followed Sanctuaries instructions and textured solid works great, thanks!