Celtic Knot Generator

Version 1.0 converted for 2.80

celtic_knot.py (37.1 KB)

2 Likes

maybe I’m doing something wrong, this addon on blender 2.80 last build, give me this error …

what’s the problem??
am on linux
Schermata%20del%202019-01-31%2010-21-58

Rename it to
celtic_knot_2.py
instead of
celtic_knot_2.80.py

it work, thanks!

No Problem, I´ve gotten the same error, nobody mentioned it before.

1 Like

New version fix for latest api changes

3 Likes

I’ve updated the github repo for 2.80, and also made a few tweaks. Thanks @ramboblender for your work.

5 Likes