Center Camera View

I couldn’t find this covered, but ever since I last updated Blender, my camera view in the 3D viewport is off center and actually trails off the screen on the bottom side. I feel like I’m missing something ridiculously simple, but can’t seem to figure it out. Why is my camera view not centered in this window anymore?


Why is my camera view not centered in this window anymore?
You moved it ?

Home key on your keyboard will maximise the view (or View menu)
Shift+MMB will move the view (if you don’t have Lock Camera to View enabled)
Ctrl+MM will zoom the view

Sorry I knew it had to be something completely stupid like that. I always control my camera with the “lock camera to view” turned on. I don’t know why it didn’t occur to me to turn it off in order move the view window. I need more sleep!

Thanks very much for the help.