Center dots show on back faces, in edit mode, Blender 2.8

The center dots show on back faces, in edit mode, Blender 2.8 - even in non transparent viewmode.
I must have ticked some selection that I am not aware of?

Only happens in this one file I am working on, it’s not a general setting (other drawings and new drawings don’t have this)

1 Like

It looks like you’ve entered Face Select Mode: https://docs.blender.org/manual/en/latest/modeling/meshes/selecting/edges_faces.html#faces

In Blender 2.80, while in Edit Mode the selection mode icons are in the upper left corner of the 3D viewport next to where it says Edit Mode. Alternatively, if in Edit Mode in 2.80, you can use 1, 2, or 3 on the keyboard above the letters (not the Numpad) with your mouse cursor inside the 3D viewport to switch between selection modes.

You probably want to be in Vertex Select Mode. That is the first icon on the left or key 1.

You have misunderstood my problem:
Yes I am in faces select mode and I know how to switch: vertex / edge / face.
The problem is that in this case, I see the center dots of faces in the back (while I have not selected wireframe view or transparency in solid view). Please see the attached screencapture image above.

The center dots marked with the red arrows should not be showing in this view!

1 Like

My apologies. I see the issue you are having now. I recently had an issue with the 3D viewport that was fixed by updating my graphics card drivers. I know your other files don’t behave this way, but maybe this file has a setting that engages the graphics card in a way it is not being engaged by the other files. That’s a bit of a long shot, though. I’ve tried recreating your settings locally, but the default cube still just shows face centers on front facing faces. Here are my ideas now:

  1. What version of Blender was this file created in?
    1a. If it was created in 2.80, is it the same build of 2.80 you are currently using?
  2. What if you open a new file and append your object?
    2a. Does the back-facing face display issue persist?
  3. Is it just that object that shows back-facing faces?
  4. Is there any additional geometry?
  5. Have you tried removing doubles?

csimeon,

Did you find a solution for this problem? I’ve been having the
exact same problem.

Thanks,
Char

Hi there! Any idea of how to solve this issue? I am having the exact same problem and it is getting me mad. I have tried lots of things, change the scale of the objects, import and export, etc. of course my graphic card drivers are up to date (I have an nVidia 1080) but nothing seems to work. The main problem is that I am sculpting and it is impossible to see anything in a viewport filled with lines and dots. I want to see the dots in the front faces not the ones behind. Any solutions? I am not satisfied at all with this new 2.80 version. It is all problems and new ways to do the same things but with more steps, the “C” selection can not orbit while selecting… a pity. Thanks in advance for any solution. Cheers!

Same problem, Blender 2.81a, only one file. Started with the face dots going away completely; turned them back on via viewport overlays -> mesh edit tools -> center and they all show up now, face visible or not, xray on or off. Appending the objects into a new file clears the problem, but have no idea either what caused it or an easier way to resolve it.

1 Like

Okay with some help from a CGCookie member I found that the N-Panel View tab in the “View” section for the camera seems to cause this behavior for the Start Clip range. A value of 0.1 did not cause this behavior but a value of 0.001 did. I noticed one of my Workspaces caused this behavior while another did not and figured it was no longer an object or a graphics card issue.

Cgcookie Post

1 Like

Hello Same for me, Thank’s @blanchsb , i revolse the issue with a 0.005 Clip Start in tab View :wink:

1 Like