I need some help.
When I rotate my models around, it moves around the cursor.
How do I get it to rotate around the center?

In the User Preferences select “rotate around selected” and make sure the pivot point is not set as the 3d cursed on the 3d view header