Clay Render


How do I get Clay Render in to my Blender 2.68.
There is no Clay Render inside Preferences - Add On.
Thanks in advance.

I think ‘Clay Render’ in Blender is simply the default gray material. Just put some lights in your scene and render.

Here is what you need.

Sorry I try to run this script but nothing happen.

If the add-on installed ok, and showed up where you can check it on the list to activate it, there’s probably another problem. I think I might know what it is…

Try going to File->User preferences->File and then find and check the box by “auto execution autorun python scripts”. You may have had an error message too, but if you’re on a 3:4 aspect monitor (like myself) it probably bled off the edge of the title bar where you didn’t see it.

Supposedly that little check box was added in 2.68 and later to protect people from what may be purposely bad code, but its one of those things that trip people up more than anything else when trying to run scripts and forgetting to look for it.