clipping

i’m making a demo of a cave with a hole in the ceiling from where the light comes…and a part of my ceiling is disappering due to the “far clip plane”.
so is there a way to alter the default settings or must i scale my scene down?

thanks

Just increase your camera’s ClipEnd value.

thank u, i don’t know where the option is but i will search and hunt it until i track it down :slight_smile:

it is in the edit buttons when u click onto the camera, 3rd one down.

Click the view properties button and increase the clip end value in the box

kansas=don’t work
grimreaper=work

thanks for replies