Clipstart of lamps

I have a scene containing lamp poles with 4 lamps each. Sadly the lamps do not illuminate the pole the’re on and this makes using ‘practical lights’ very difficult.

This is the second time I encountered that. The first was a lamp on a cieling of a room. I had to move the lamp down almost to the middle of the room to make it illuminate the cieling its supposingly fitted on.

The help I got so far is t ajust the clipping start of the lamp, but I only see such an option for spots.

So I’m still trying to see how I can use lights as practical lights in a scene setup. Any suggestions?

http://video.google.com/videoplay?docid=1274088200992006567 <- note the dark lamp posts, only illuminated by the next lamp post.

L0GAN,

2 possibilities come to mind:

  1. Ambient Oclusion - World Buttond F8 next to mist and stars
  2. Layer lights - For example. put the light poles on layer 2, add lights to layer to and click the button “Layer”. When you render, render both layers. The layer lights will only light objects on the same layer.

Best of Luck!!

Hi,

Hmm, looks odd. What are your light settings? I made up a quick (i.e. rubbish) lamp post and stuck a lamp in it and it lit up pretty well.

It might be my whole scene is scaled to small?

Can you append one complete lamp to an empty scene and test it on its own and then, if it still doesn’t work upload it somewhere for us to take a look?

The reason for separating it is two-fold. 1: it takes everything else out of the equation so you can narrow the possibile problem and 2: it’s a smaller file for us to download.