Collection Visibility

Ok I deinstalled it, downloaded it again and now it works.
Strange, had 0.3.1 in the add on preference before.

Hi @APEC, I seem to be having an issue where I can’t enable the visibility of all objects in a collection for the viewport. Perhaps, you could add the visibility menu to objects too, so I can batch enable/ disable visibility to render/ viewport by selecting the objects > right click > visibility > enable/ disable render/ viewport?

It’s not possible to do because after you disable object visibility from viewport, it become invisible for command like bpy.context.selected_objects
For all objects in collection, visibility can be enabled/disabled by holding shift and click on collection icon TV or Render or Eye

1 Like