Color Match

Hello all, I have just finished modelling and texturing my church, but I have run into problems with some rendering.

I created a plane and set the color to be RGB 247,247,247 as well as the horizon color. I am using ambient occlusion to light the scene.

I was hoping that with the AO turned on, having the shading fade to the color of the horizon but it didn’t, I have been toying with properties to try and get it right, but I just am not so sure.


I would, under the shadows tab in material settings of the plane, set it to Shadows Only. That would render it invisible except for shadows.

Or you could use a backdrop.

Sam

Thank you for that, when using the first method the shadows become very soft. If there is no real way to crank them up then I will try the other method.

EDIT: I just raised the AO amount a bit. thanks heaps.