Compiling blender 2.71 on Ubuntu 14.04 (64 bit)

Hey there,

When I compile the blender 2.71 source code (like i had been doing always by “make”) on my ubuntu 14.04 64 bit, it says “core dumped! (segmentation fault)”

Does anyone know what is the trick?

Note 1) I always do some minor change in the source code and then compile and use blender. Thats why I dont use the built versions.

Note 2) If there is dependency problem, please be more clear in your explanation. I am just a novice in linux.

Thanks
Ehsan