Completely Puzzled about Light

Somebody PLEASE help me!

I have noticed that when I am modeling with the default 3D viewport, the model is always lit by an unseen light coming from the upper left corner of my screen. This light rotates along with my view-point so that the face I am viewing is always lit.

But what if I DON’T WANT this light to move with me. I would to be able to reposition this light off to the side (lighting the profile) so that I will have more contrast on the contour of what I am modeling.

Does anyone know if this is possible? I am very curious to know how to accomplish this.
PLEASE HELP.

Attachments


Use Shift-Z to go into Shaded mode to see the effects of your lamps.
You are currently in the default Solid mode, which uses the OpenGL lights.

Edit: Actually this is only good for viewing in object mode. I think to set up modeling lights that work in Edit mode you will have to adjust the OpenGL lighting after all. Open a User Preferences window (you can pull down the lower edge of the topmost header menu to do this). Select System & OpenGL. Drag the three lighting spheres to move the opengl lights. I don’t know another way to affect the lighting in edit mode.

Pull down the user settings window and under System & OpenGl there are some light control widgets in the top left corner. LMB and drag on the spheres there to rotate the lights.

Mike

Thanks CD38 and Mike_S. It worked perfectly! You guys rock.

So thats what those spheres are for? Good golly miss molly. Every time I am on that section I wonder about them.

Thanks folks.