Compute Device not showing in Render Tab

I changed my compute device to CUDA->GTX 780M in User Preferences, but I don’t see the corresponding Compute Device tab in the Render Properties tab, as shown in the lower half of the image here:

http://www.blenderguru.com/wp-content/uploads/2012/11/enable_GPU_rendering.png

In fact, Feature Set is not showing either. All I see are the Render/Animation/Play buttons, and the Display option underneath. Have these options been moved to another tab in Blender 2.68a?

GLSL checked?

Not familiar with that option. It’s been a LONG time since I used Blender. I googled it and found it by switching rendering engine to Blender Game, and going to the shader tab, but I don’t see what that has to do with the standard render engine. Is the Compute Device option only available for the Blender Game Engine? I don’t even see the standard render tab for the blender game engine, and when I switch back to the Blender Render Engine after activating GLSL in Blender Game, the render tab still hasn’t changed. Is there a GLSL option for the standard render engine?