Conform LibLoad and LibNew

It seems more and more game developer are looking for LibLoad.

Wouldn’t it be time to deprecate the non-conforming LibLoad and establish it as libLoad?

I do not see a reason why this attribute is starting with uppercase. It is just confusing. Everytime I see this I question the reason, but I can’t see an answer.

There is already an unnecessary mix of camelCase and under_line notation in the API which lacks professionalism.

What do you think?

I think it’s best to conform all of the function names at the same time, rather than doing them bit by bit. But yeah, I agree that the function names should be conformed.