Connecting Problems

Hopeing someone will acturally help.

Image Hosted By Imageshack
http://img85.imageshack.us/img85/1879/newblenderproblembysespidertj9.jpg

Normally closing a single curve would be the easiest thing to do in Blender (that I’ve found). But now it’ll not let me do it. Thus only the outline has thickness. ><
I’ve tried adding another curve to get it to work. but only one of the points (see pic arrows) will connect at a time. This is getting very fustrating. >
<

Can ANYONE help?This is my first time using Blender, so make it super symple.

  • Thanks,
    Richard

Hm, I’d say that you should try selecting all the anchor points (actually you only need to select one, it doesn’t really matter which one) and hit c. That will close the curve - you can’t do that with a segment.
If you want to reopen the curve, hit c again. Hope it works!

That Did it!! I can’t believe it, but that fixed it!
Figures that it’ll be something siple as hitting “C” on the keyboard.
:smiley: :eek: :smiley: :eek: :smiley: :eek: :smiley: :eek: :stuck_out_tongue:

Thank you can help with one more Simple problem?
-How do I export to Bryce 5? :confused: :confused: :confused: :confused:
I tried exporting as a Obj, a number of times as (well as 3DS), but Bryce refuses to import it. I know it’s possible because other Bryce artist have manged it. Bryce is much easier to use for the symple stuff I have planed